eric ide

Issue188

Classification
Title: eric 6.1.2, error with help browser and segfaults on exit
Type: crash Product: eric6
Process
Priority: high    
Status: closed Resolution: fixed
Superseder: Nosy List: detlev, gudjon
Assigned to: detlev Keywords:

Created on 2016-02-28.08:02:44 by gudjon, last changed by detlev.

Files
File Name Uploaded Description Remove
eric6_error.log gudjon, 2016-02-28.08:02:44
Messages (2.0)
msg696 (view) Author: detlev Date: 2016-02-28.08:59:51
The issue is already fixed in the repository and will be part of eric 6.1.3. 
Meanwhile simply delete the offending line (line 2255 in HelpWindow.py).
msg695 (view) Author: gudjon Date: 2016-02-28.08:02:44
Hi

I am updating to eric-6.1.2 but when I close the help browser I get the attached
error log. The help browser cannot be reopened. When I close the program I get a
segmentation fault.

I downgraded to eric 6.1.1 and then I get no problem.

Regards
Gudjon
History
Date User Action Args
2016-02-28 08:59:51detlevsetstatus: open -> closed
resolution: fixed
messages: + msg696
message_count: 1.0 -> 2.0
2016-02-28 08:58:45detlevsetstatus: new -> open
assignedto: detlev
nosy: + detlev
2016-02-28 08:02:44gudjoncreate