eric ide

Issue202

Classification
Title: Eric 6.1.8 crash on startup
Type: crash Product: eric6
Process
Priority: high    
Status: closed Resolution: rejected
Superseder: Nosy List: detlev, paulo.mach
Assigned to: Keywords:

Created on 2016-08-24.12:41:06 by paulo.mach, last changed by paulo.mach.

Files
File Name Uploaded Description Remove
eric6_error.log paulo.mach, 2016-08-24.12:41:06 Error log
Messages (3.0)
msg743 (view) Author: paulo.mach Date: 2016-08-24.14:38:11
Ok. Thanks for the hint, I'll contact the pkg maintainer.
msg742 (view) Author: detlev Date: 2016-08-24.14:31:13
This kind of issues is a clear indication, that the package maintainers updated 
PyQt but forgot to rebuild the QScintilla Python bindings. There is nothing I can 
do because that is not an eric issue.
msg741 (view) Author: paulo.mach Date: 2016-08-24.12:41:06
Description:

Eric python IDE crash on startup with same log

Additional info:
* version 6.1.8
* independent of configuration

Steps to reproduce:
* start Eric on arch linux
History
Date User Action Args
2016-08-24 14:38:11paulo.machsetmessage_count: 2.0 -> 3.0
messages: + msg743
2016-08-24 14:31:13detlevsetstatus: new -> closed
resolution: rejected
messages: + msg742
message_count: 1.0 -> 2.0
nosy: + detlev
2016-08-24 12:41:06paulo.machcreate