eric ide

Issue35

Classification
Title: abnormal end of the program
Type: behavior Product: eric4
Process
Priority: high    
Status: closed Resolution: rejected
Superseder: Nosy List: detlev, jmr
Assigned to: detlev Keywords:

Created on 2011-11-24.22:08:38 by jmr, last changed by detlev.

Files
File Name Uploaded Description Remove
test2.py jmr, 2011-11-24.22:08:38
Messages (2.0)
msg113 (view) Author: detlev Date: 2011-11-25.17:59:42
You should really update your eric4 installation. Yours is about 1.5 years old
and not supported anymore.
msg112 (view) Author: jmr Date: 2011-11-24.22:08:38
when I try to debug a code like the joined file eric end the code and send the
message "The program being debug as terminated unexpectedly"
I tryed the code with python online command and it work properly.
it seem that the problem is on the line "app = QtGui.QApplication(sys.argv)".

I run under Ubuntu 10.04 with Eric4-4.4.2
thanks for your help
History
Date User Action Args
2011-11-25 17:59:42detlevsetstatus: new -> closed
nosy: + detlev
messages: + msg113
message_count: 1.0 -> 2.0
assignedto: detlev
resolution: rejected
2011-11-24 22:08:38jmrcreate