eric ide

Issue69

Classification
Title: Unrelated errors on Run script
Type: behavior Product: eric4
Process
Priority: high    
Status: closed Resolution: invalid
Superseder: Nosy List: detlev, human-man
Assigned to: detlev Keywords:

Created on 2012-07-14.05:12:55 by human-man, last changed by detlev.

Messages (4.0)
msg244 (view) Author: human-man Date: 2012-07-18.03:39:25
Sorry. I didn't notice that I imported file one in file two. That explains the 
issue.
msg240 (view) Author: human-man Date: 2012-07-15.09:31:22
I have none at hand, right now. But this error happened regularly. So I will wait 
for it to happen again. :-)
msg238 (view) Author: detlev Date: 2012-07-14.08:42:35
I am not able to reproduce the issue. Can you submit the two scripts that cause 
the issue?
msg237 (view) Author: human-man Date: 2012-07-14.05:12:55
I have opened two files, where file one contains an error. I have file two in the 
foreground and call "Run script". Then Eric tell's me that there's an error in 
file one and rejects to run file two.
History
Date User Action Args
2012-07-18 16:49:51detlevsetstatus: open -> closed
resolution: invalid
2012-07-18 03:39:25human-mansetmessage_count: 3.0 -> 4.0
messages: + msg244
2012-07-15 09:31:23human-mansetstatus: pending -> open
message_count: 2.0 -> 3.0
messages: + msg240
2012-07-14 08:42:35detlevsetstatus: open -> pending
message_count: 1.0 -> 2.0
messages: + msg238
2012-07-14 08:41:49detlevsetstatus: new -> open
assignedto: detlev
nosy: + detlev
2012-07-14 05:12:55human-mancreate