eric ide

Message12

Author: kabel
Recipients:
Date: 2011-03-03.20:25:43
Content
I'm unable to install eric 4. On my computer (windows xp 32 bit) i have the
following installed: Python 2.5, Qt 2010.05, QScintilla-gpl-2.4.6. In the
command prompt i get:

C:\eric4-4.4.12>python install-i18n.py -h
The eric4 IDE doesn't seem to be installed. Aborting.

Thanks,
Kabel
History
Date User Action Args
2011-03-03 20:25:43kabelsetmessageid: <1299183943.2.0.0321707897894.issue6@eric-ide.python-projects.org>
2011-03-03 20:25:43kabellinkissue6 messages
2011-03-03 20:25:43kabelcreate