eric ide

Message121

Author: cdimauro
Recipients: detlev, kabel
Date: 2011-12-08.13:18:03
Content
I can't install Eric4 too:

C:\Temp\eric4-4.4.19>d:python install.py
Checking dependencies
Sorry, you must have Python 2.6.0 or higher.

But the download page says that Python 2.5.0 or better is required.
History
Date User Action Args
2011-12-08 13:18:03cdimaurosetmessageid: <1323350283.75.0.804254812936.issue6@eric-ide.python-projects.org>
2011-12-08 13:18:03cdimaurosetrecipients: + detlev, kabel
2011-12-08 13:18:03cdimaurolinkissue6 messages
2011-12-08 13:18:03cdimaurocreate