eric ide

Message935

Author: Qb
Recipients: Qb, detlev
Date: 2017-11-07.10:32:52
Content
I see. My fault. Sorry. I assumed that all required Qt5 libraries were
installed. In fact, neither QtWebKitWidgets nor QWebEngineWidgets for Qt 5.9
were installed in my system. I should had checked that before posting.

Just for notice: I have discovered that MacPorts builds PyQt 5.9 without
supporting WebEngine and WebKit unless those variants were called on installing.

After reinstalling py36-pyqt5 package (with +webengine and +webkit variants), I
have been able to run eric6 17.11.

Thanks.
History
Date User Action Args
2017-11-07 10:32:52Qbsetmessageid: <1510050772.86.0.042117577252.issue250@eric-ide.python-projects.org>
2017-11-07 10:32:52Qbsetrecipients: + Qb, detlev
2017-11-07 10:32:52Qblinkissue250 messages
2017-11-07 10:32:52Qbcreate