eric ide

Issue165

Classification
Title: Poblem with last update of eric5 and python 2
Type: crash Product: eric5
Process
Priority: critical    
Status: closed Resolution: fixed
Superseder: Nosy List: Davy39, detlev
Assigned to: detlev Keywords:

Created on 2014-11-25.09:24:55 by Davy39, last changed by detlev.

Messages (2.0)
msg596 (view) Author: detlev Date: 2014-11-25.18:34:14
Fixed as of revision f8a9af3d8b56.
msg595 (view) Author: Davy39 Date: 2014-11-25.09:24:55
Hi, I'm getting this error while installing with py2 it's OK with py3 :

Traceback (most recent call last):
  File "install.py", line 1399, in <module>
    main(sys.argv)
  File "install.py", line 1378, in main
    res = installEric()
  File "install.py", line 756, in installEric
    marker)
  File "install.py", line 232, in copyDesktopFile
    text = text.replace("@MARKER@", marker)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 239:
ordinal not in range(128)
History
Date User Action Args
2014-11-25 18:34:14detlevsetstatus: open -> closed
resolution: fixed
messages: + msg596
message_count: 1.0 -> 2.0
2014-11-25 18:33:26detlevsetstatus: new -> open
assignedto: detlev
nosy: + detlev
2014-11-25 09:24:55Davy39create