eric ide

Issue180

Classification
Title: The python3 debugger has to be restarted
Type: performance Product: eric6
Process
Priority: critical    
Status: closed Resolution: works for me
Superseder: Nosy List: detlev, prvnkmr
Assigned to: detlev Keywords:

Created on 2015-06-06.03:28:47 by prvnkmr, last changed by detlev.

Files
File Name Uploaded Description Remove
eric_error.jpg prvnkmr, 2015-06-06.03:28:47 Snapshot of error
Messages (3.0)
msg673 (view) Author: detlev Date: 2015-06-13.12:25:29
Feedback from prvnmkr via email:
I am sorry i switched to linux eric in my desktop now (formatted my pc) but now 
eric 6.0.6 is running smooth. Sorry for the inconvenience. And for your information 
i am using eric 6.0.5 in my windows laptop with anaconda and it is working just 
fine. I suspect only the 6.0.6 update caused this (just an opinion).
msg669 (view) Author: detlev Date: 2015-06-06.13:24:41
The background client disconnecting is a process used for such kinds as syntax 
checks. Unfortunately I am not able to guess the cause of its failure. Therefore 
I'd like to get a stack trace. Please start eric via the command line and look for 
any messages printed.

I don't have any idea, why this would reset the font settings and style because 
these are totally unrelated.

Is there anything special with anaconda python? Please give all the version info 
as well (see versions dialog).
msg668 (view) Author: prvnkmr Date: 2015-06-06.03:28:46
I am using anaconda python with eric ide. The background client of python gets
disconnected due to unknown reason. This happens when i start eric ide and also
during coding. This resets my preference in fonts and style as well.
History
Date User Action Args
2015-06-13 12:25:29detlevsetstatus: pending -> closed
resolution: works for me
messages: + msg673
message_count: 2.0 -> 3.0
2015-06-12 17:36:19detlevsetstatus: open -> pending
2015-06-06 13:24:42detlevsetmessage_count: 1.0 -> 2.0
messages: + msg669
2015-06-06 13:21:19detlevsetstatus: new -> open
assignedto: detlev
nosy: + detlev
2015-06-06 03:28:47prvnkmrcreate