eric ide

Issue253

Classification
Title: QT Debug Message
Type: behavior Product: eric6
Process
Priority: urgent    
Status: closed Resolution: invalid
Superseder: Nosy List: amr, detlev
Assigned to: Keywords:

Created on 2017-12-30.03:14:36 by amr, last changed by detlev.

Files
File Name Uploaded Description Remove
eric.png amr, 2017-12-31.06:58:04 a snapshot, for referrence
Messages (3.0)
msg948 (view) Author: detlev Date: 2017-12-31.13:11:00
So, open the Messages Filter dialog, press the Add button and enter 
"QWindowsNativeFileDialogBase::". Thereafter these kind of dialogs should be 
gone.
msg946 (view) Author: detlev Date: 2017-12-30.17:20:04
These dialog boxes are caused by some issue within Qt, which is outside of eric 
area of influence. However, one may configure message filters via the Settings 
menu. Just enter some text of the Qt error/warning message. If a Qt message 
contains one of the configured texts, this dialog is suppressed.
msg943 (view) Author: amr Date: 2017-12-30.03:14:36
after fresh install, any filesystem interaction generates qt-related debug
message via pop-up dialogs. very annoying behavior
History
Date User Action Args
2017-12-31 13:11:00detlevsetmessage_count: 2.0 -> 3.0
messages: + msg948
2017-12-31 06:58:04amrsetfiles: + eric.png
2017-12-30 17:20:04detlevsetstatus: new -> closed
resolution: invalid
messages: + msg946
message_count: 1.0 -> 2.0
nosy: + detlev
2017-12-30 03:14:36amrcreate