eric ide

Message1477

Author: detlev
Recipients: brad3, detlev
Date: 2021-05-20.16:13:30
Content
You are trying to install with Python 3.10. The PyQt5 prerequisites are not yet available 
for this Python release (which is still in Beta as of today). Try installation with Python 
3.9 instead.
History
Date User Action Args
2021-05-20 16:13:30detlevsetmessageid: <1621527210.34.0.738667877061.issue390@eric-ide.python-projects.org>
2021-05-20 16:13:30detlevsetrecipients: + detlev, brad3
2021-05-20 16:13:30detlevlinkissue390 messages
2021-05-20 16:13:30detlevcreate