eric ide

Message1640

Author: detlev
Recipients: detlev, mhbrand
Date: 2022-06-14.10:50:49
Content
This is a known issue of distributions using OpenSSL 3.x. It is caused by Qt being compiled 
against OpenSSL 1.x libraries. At least for Ubuntu this can be changed by installing the 
package libssl1 via a package search on the Ubuntu pages. The latest one known to me is the 
package from Ubuntu 21.10.
History
Date User Action Args
2022-06-14 10:50:49detlevsetrecipients: + detlev, mhbrand
2022-06-14 10:50:49detlevsetmessageid: <1655203849.21.0.894952229411.issue433@eric-ide.python-projects.org>
2022-06-14 10:50:49detlevlinkissue433 messages
2022-06-14 10:50:49detlevcreate