eric ide

Message1647

Author: rfrerich
Recipients: rfrerich
Date: 2022-07-18.09:41:37
Content
I tried to install 22.7 and got this error message:
ERROR: Could not find a version that satisfies the requirement PyQt6-Charts-Qt6>=6.3.0 (from PyQt6-Charts>=6.2.0->eric-ide) (from versions: none)
ERROR: No matching distribution found for PyQt6-Charts-Qt6>=6.3.0 (from PyQt6-Charts>=6.2.0->eric-ide)

Also im am missing in the directory bin the file eric7_post_install and each file beginning whith eric_
History
Date User Action Args
2022-07-18 09:41:38rfrerichsetrecipients: + rfrerich
2022-07-18 09:41:37rfrerichsetmessageid: <1658137297.99.0.872647019025.issue435@eric-ide.python-projects.org>
2022-07-18 09:41:37rfrerichlinkissue435 messages
2022-07-18 09:41:37rfrerichcreate