eric ide

Message1648

Author: detlev
Recipients: detlev, rfrerich
Date: 2022-07-18.09:45:48
Content
These sort of issues usually indicate a version of pip, that is too old. Did you try 
install in a Python virtual environment (venv)?
History
Date User Action Args
2022-07-18 09:45:48detlevsetmessageid: <1658137548.17.0.957904635447.issue435@eric-ide.python-projects.org>
2022-07-18 09:45:48detlevsetrecipients: + detlev, rfrerich
2022-07-18 09:45:48detlevlinkissue435 messages
2022-07-18 09:45:48detlevcreate