eric ide

Message1671

Author: detlev
Recipients: detlev, fuzzyeric
Date: 2022-09-14.06:10:57
Content
The real issue is, that this combination is not compatible. eric6 21.1 was released months 
before Python 3.10 and by that fact cannot deal with changes in Python 3.10. Furthermore it is 
to be noted, that the mentioned eric release is of January 2021 and is about 20 months old, 
unmaintained and obsolete.

The solution to all this is to upgrade to eric7, which is compatible to Python 3.10 and Python 
3.11, actively developed and maintained.

If the issue stems from a packaging issue of the distribution (e.g. Ubuntu 22.04), please let 
them know.
History
Date User Action Args
2022-09-14 06:10:57detlevsetmessageid: <1663135857.39.0.0717350063134.issue442@eric-ide.python-projects.org>
2022-09-14 06:10:57detlevsetrecipients: + detlev, fuzzyeric
2022-09-14 06:10:57detlevlinkissue442 messages
2022-09-14 06:10:57detlevcreate