eric ide

Message1691

Author: detlev
Recipients: detlev, simone
Date: 2022-10-01.10:47:01
Content
Ubuntu delivers an outdated version of eric6 as of January 2022 (i.e. 21.1). eric6 is 
obsolete and no longer maintained. Furthermore it is not compatible with Python 3.10, which 
causes your observation.

The solution to this is to upgrade to eric7 (latest is 22.9 with 22.10 immanent).
History
Date User Action Args
2022-10-01 10:47:01detlevsetmessageid: <1664621221.7095659.RFO6MRN4Y3UZMJLQ.issue447@eric-ide.python-projects.org>
2022-10-01 10:47:01detlevsetrecipients: + detlev, simone
2022-10-01 10:47:01detlevlinkissue447 messages
2022-10-01 10:47:01detlevcreate